CBR Has Stopped Working Error

Jun 22, 2012 at 10:57 PM

I just downloaded CBR. I clicked on the cbr.exe file from inside winrar and the program started up. When I cut and pasted the files from the archive to a new directory in Program Files I tried to start up CBR but I received the error message "CBR Has Stopped Working". I tried the starting it from inside the archive again and it still worked but that does not do me too much good.

I have never had a problem like this before. Why would a program run in one location and not in another? My computer runs Vista-64 and has the latest updates installed.

Jun 23, 2012 at 8:34 AM


i don't think it can run inside an archive because it needs to create folders and so on...

if you unzip in any folder - keeping the zip folders structure is necessary ! -exe and dlls in the root, dependencies and languages folder, etc....

did you get a cbr.log file ? perhaps you can send it to me ?

is it the version 0.6?

Jun 23, 2012 at 5:55 PM

That is the weird thing it DOES run from the archive. It did create some files because when I quit winrar it asked me if I wanted to keep them. Winrar seems to create a temporary folder.

I kept the directory structure the same.

There is no log file since the program does not run.

I cant tell the version but the date on cbr.exe is 3/13/2012.

Jun 23, 2012 at 7:15 PM

i think you have rights problem...and cbr cannot save files in the program file's folder...try another one with administrator privilege

i never tested it on vista...

Jun 23, 2012 at 7:49 PM

That was it. I ran it with administrator privilege and had no problem. I will fix the directory security and then I should be able to run it normally.

Jun 23, 2012 at 9:54 PM

ok, i will check for the next release if i can ask for more privilege by default, so it can run without troubles...but i have no idea at the moment

bye and enjoy it !

Sep 30, 2012 at 7:26 PM

after test on my side, if you run under seven, it is better not to install it in Programm file...it is a bit special management

install it somewhere else...on version 0.7, you normally don't need "run as admin"

see u